ROS Resources: Documentation | Support | Discussion Forum | Service Status | Q&A answers.ros.org

Preparing for Lunar sync 2018-04-02

Hi Lunar Maintainers!

We have 67 new and updated packages with no (unplanned) regression.
There is one known regression on cartographer that is purposefully downgraded from 0.3.0 to 0.2.0 on Debian Stretch. If anyone has cartographer installed, please be aware that packages depending on cartographer will fail to install after the sync. You’ll need to remove ros-lunar-cartographer manually from your system.

If anyone knows of an issue that should be considered before the sync please reply here. Otherwise I’ll plan to sync in 24hours.